  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.belgrade-news.com/content/tncms/live/" />
<meta name="keywords" content="eric kinnaman, logan richard, extra time, sport, american football, pass, belgrade, touchdown, dyson cheney" />
<meta name="news_keywords" content="eric kinnaman, logan richard, extra time, sport, american football, pass, belgrade, touchdown, dyson cheney" />
<meta name="description" content="Eric Kinnaman takes responsibility for Friday night." />
<meta name="author" content="Colton Pool, Bozeman Daily Chronicle Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="IsmY54G_-Qls9pekho4_yQUVJ6je9Vb_BxYh-uwa-OA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.belgrade-news.com/sports/cmr-rallies-stuns-belgrade-gridders-in-ot/article_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/e/3a/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564/5d7cf420ab8c1.image.jpg?crop=860%2C645%2C170%2C0&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="CMR rallies, stuns Belgrade gridders in OT" />
<meta property="og:description" content="Eric Kinnaman takes responsibility for Friday night." />
<meta property="og:site_name" content="The Belgrade News" />
<meta property="og:section" content="Local Sports" />
<meta property="fb:app_id" content="112541709291601" />
<meta property="article:publisher" content="http://www.facebook.com/belgradenews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@belgnews" />
<meta name="twitter:image:alt" content="Panther" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1565766331"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<style>/*<![CDATA[*/ #user-controls-1266356 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1266356 .tn-user-screenname, #user-controls-1266356 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1266356 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1266356 .dropdown-signup { font-size: 12px; } #user-controls-1266356 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1266356 .large-user-avatar { margin-right: 10px; } #user-controls-1266356 .large-user-controls { font-size: 12px; } #user-controls-1266356 .logout-btn { cursor: pointer; } #user-controls-1266356 .login-btn { color: #fff!important; } #block-1266353 .search-spinner { position: absolute; } #block-1266353 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1266353 { margin-bottom: 0; } #site-search-1266353 .site-search-form { padding: 0; } #site-search-1266353 #site-search-1266353-btn { outline: none; } #site-search-1266353 #site-search-1266353-term { border: 0; box-shadow: none; } #site-search-1266353 .site-search-form { box-shadow: none; } #tncms-block-1266350 .tnt-prop-img { max-width: 336px; } #site-logo-1266350 { color: #666; } #weather-1266358 .list-unstyled { margin: 0; } #weather-1266358 span { display: block; } #weather-1266358 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1266358 .icon { position: relative; } #weather-1266358 .icon .tnt-svg { position: relative; font-size: 58px; margin-bottom: -6px; margin-right: 10px; margin-top: -8px; } #weather-1266358 .temp { font-size: 32px; line-height: 32px; margin-top: 4px; font-weight: bold; } #weather-1266358 .cond { opacity: 0.7; } #weather-1266358 .current-conditions { float: left; height: 50px; } #weather-1266358 .dropdown-toggle { color: #333333; display: block; } #tncms-block-1266351 .tnt-prop-img { max-width: 943px; } #site-logo-1266351 { color: #666; } #user-controls-1266355 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1266355 .tn-user-screenname, #user-controls-1266355 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1266355 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1266355 .dropdown-signup { font-size: 12px; } #user-controls-1266355 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1266355 .large-user-avatar { margin-right: 10px; } #user-controls-1266355 .large-user-controls { font-size: 12px; } #user-controls-1266355 .logout-btn { cursor: pointer; } #user-controls-1266355 .login-btn { color: #fff!important; } #block-1266352 .search-spinner { position: absolute; } #block-1266352 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1266352-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1266352-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1266352-dropdown .pull-right { float: none!important; } #site-search-1266352-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #ad-1555460 { min-height: 1px; min-width: 1px; } #ad-1269649 { min-height: 90px; min-width: 728px; } #ad-1269656 { min-height: 50px; min-width: 320px; } #ad-1269650 { min-height: 600px; min-width: 300px; } #ad-1269654 { min-height: 250px; min-width: 300px; } #ad-1702726 { min-height: 600px; min-width: 300px; } #ad-1269653 { min-height: 250px; min-width: 300px; } #block-1266348 .list-popular > li:before { background-color: #792b36; } #ad-1269651 { min-height: 600px; min-width: 300px; } #ad-1269652 { min-height: 250px; min-width: 300px; } #block-1279019 .card .card-meta { display: block; } #block-1279019 .card-image { float: left; width: 40%; } #block-1279019 .card-image .photo { max-height: none; width: 100%; } #block-1279019 .card-body { float: right; width: 55%; } #block-1279019 .list-inline.pos-flow.block-links li { width: 100%; } #block-1279019 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #ad-1269655 { min-height: 90px; min-width: 728px; } #ad-1269657 { min-height: 50px; min-width: 320px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Colton Pool, Bozeman Daily Chronicle Sports Editor"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":232},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-15565531-10"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="//s.ntv.io/serve/load.js"></script>
<script src="//os4m-d.openx.net/w/1.0/jstag?nc=94837440-PNG_Bidder"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/ads/impressions.js?_dc=1568484305.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/ads/traffic.js?_dc=1568442903"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/ads/settings.js?_dc=1519925607"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["eric kinnaman","logan richard","extra time","sport","american football","pass","belgrade","touchdown","dyson cheney"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/belgrade-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/belgrade-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/belgrade-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/belgrade-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/belgrade-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/belgrade-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/belgrade-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bn/sports';
            
                gptAdSlots['ad-1555460'] = googletag.defineSlot(adUnit, [1,1], 'ad-1555460').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bn/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1269649'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1269649').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269649'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bn/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1269656'] = googletag.defineSlot(adUnit, [320,50], 'ad-1269656').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269656'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '112541709291601',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'http://www.belgrade-news.com/sports/cmr-rallies-stuns-belgrade-gridders-in-ot/article_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bn/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-1269650'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1269650').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269650'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bn/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1269654'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1269654').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269654'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bn/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-1702726'] = googletag.defineSlot(adUnit, [300,600], 'ad-1702726').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702726'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bn/sports';
            
                gptAdSlots['ad-1269653'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1269653').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269653'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bn/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-1269651'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1269651').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269651'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bn/sports';
            
                gptAdSlots['ad-1269652'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1269652').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269652'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bn/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1269655'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1269655').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269655'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bn/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1269657'] = googletag.defineSlot(adUnit, [320,50], 'ad-1269657').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1269657'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>CMR rallies, stuns Belgrade gridders in OT | Local Sports | belgrade-news.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #792B36; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #792B36; } .fixed-nav #main-navigation { background-color: #792B36 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #792B36; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #4175aa; } .app-classifieds #asset-photo-carousel .caption-container { display: none; } .card-headline a { color: #444; } .card-headline a, .asset .asset-header h1 { font-weight: 800; }.mbdev_contrast .centered-content h1 { margin: 0; padding: 0; font-size: 36px; font-size: 3.6rem; line-height: 1.1em; text-shadow: 2px 2px 1px #333; } .mbdev_contrast .centered-content .card-meta { margin-top: 1em; } .mbdev_contrast .centered-content-container.content-overlay.text-left { /* background-color: rgba(0,0,0,.75); */ background: -moz-linear-gradient(top, rgba(255,255,255,0) 0%, rgba(255,255,255,0.03) 3%, rgba(0,0,0,0.36) 36%, rgba(0,0,0,1) 100%); /* FF3.6-15 */ background: -webkit-linear-gradient(top, rgba(255,255,255,0) 0%,rgba(255,255,255,0.03) 3%,rgba(0,0,0,0.36) 36%,rgba(0,0,0,1) 100%); /* Chrome10-25,Safari5.1-6 */ background: linear-gradient(to bottom, rgba(255,255,255,0) 0%,rgba(255,255,255,0.03) 3%,rgba(0,0,0,0.36) 36%,rgba(0,0,0,1) 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */ filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00ffffff', endColorstr='#000000',GradientType=0 ); /* IE6-9 */ }#topbar-col-two-nav_menu { float: right; }#tncms-block-1196416, #tncms-block-1032915 { position:relative; top: 25px; } #tncms-block-1033360 { position: relative; top: 32px; }#site-footer .block-title { color: #333333; border-color: #333333; } #site-footer .nav-pills a { background-color: #999; color: #ffffff; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.belgrade-news.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/custom/image/3243e868-df6d-11e5-80fd-2ba1215043c5.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="http://www.belgrade-news.com/sports/cmr-rallies-stuns-belgrade-gridders-in-ot/article_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="CMR rallies, stuns Belgrade gridders in OT | Local Sports | belgrade-news.com" href="http://www.belgrade-news.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.belgrade-news.com/sports/cmr-rallies-stuns-belgrade-gridders-in-ot/article_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        <script>
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=112541709291601";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
    
        </script>
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-a1689abe-d6f8-11e9-a686-dbd38dec5b2e  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.belgrade-news.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Colton+Pool%2C+Bozeman+Daily+Chronicle+Sports+Editor&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=232&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-15565531-10&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-a1689abe-d6f8-11e9-a686-dbd38dec5b2e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.belgrade-news.com/users/admin/contribute/article/?assetid=a1689abe-d6f8-11e9-a686-dbd38dec5b2e&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.belgrade-news.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1266356" class="tncms-block"><div id="user-controls-1266356" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.belgrade-news.com/users/signup/?referer_url=http%3A%2F%2Fwww.belgrade-news.com%2Fsports%2Fcmr-rallies-stuns-belgrade-gridders-in-ot%2Farticle_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.belgrade-news.com/users/login/?referer_url=http%3A%2F%2Fwww.belgrade-news.com%2Fsports%2Fcmr-rallies-stuns-belgrade-gridders-in-ot%2Farticle_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.belgrade-news.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1266356').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.belgrade-news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.belgrade-news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.belgrade-news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1266356').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.belgrade-news.com/users/logout/" id="user-logout-form-1266356"><input type="hidden" name="referer_url" value="http://www.belgrade-news.com/sports/cmr-rallies-stuns-belgrade-gridders-in-ot/article_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1266353" class="tncms-block"><section id="block-1266353" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1266353" class="search-form-container card clearfix text-center ">
    <form id="site-search-1266353" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1266353-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1266353-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1266353-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1266353').submit();
        return false;
    });

    $('#site-search-1266353').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1266353 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1266353 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1266353-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                                </li><li>
                                    <a href="/site/subscription_services.html"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/legislature/"  class="nav-link tnt-section-legislature">Legislature</a>
                                </li><li>
                                    <a href="/news/briefs"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/municipal/"  class="nav-link tnt-section-municipal">Municipal</a>
                                </li><li>
                                    <a href="/news/feature/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/basketball"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/soccer"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/track"  class="nav-link tnt-section-track">Track</a>
                                </li><li>
                                    <a href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/wrestling"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li><li>
                                    <a href="/sports/ap_auto/"  class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li><li>
                                    <a href="/sports/ap_cbasketball/"  class="nav-link tnt-section-ap-college-basketball">AP College Basketball</a>
                                </li><li>
                                    <a href="/sports/ap_cfootball/"  class="nav-link tnt-section-ap-college-football">AP College Football</a>
                                </li><li>
                                    <a href="/sports/ap_pro32/"  class="nav-link tnt-section-ap-pro-football">AP Pro Football</a>
                                </li><li>
                                    <a href="/sports/ap_winterolympics/"  class="nav-link tnt-section-ap-winter-olympics">AP Winter Olympics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-eedition">Eedition</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1266350" class="tncms-block"><div id="site-logo-1266350" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/custom/image/467b6ae8-eebb-11e4-b339-636fe21d818d.gif?resize=200%2C60" 
            srcset="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/custom/image/467b6ae8-eebb-11e4-b339-636fe21d818d.gif?resize=200%2C60 200w, https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/custom/image/467b6ae8-eebb-11e4-b339-636fe21d818d.gif?resize=300%2C89 300w, https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/custom/image/467b6ae8-eebb-11e4-b339-636fe21d818d.gif 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1437973" class="tncms-block"><style inline>
#mb-social-links h5 {
  text-transform: uppercase;
  margin-bottom: .75em;
  color: #792B36;
}
#mb-social-links ul.list-inline {
    margin: 15px 0 0 0;
}
#mb-social-links .list-inline li + li {
  margin-left: 1.5em;
}
#mb-social-links a {
  color: #792B36;
}
#mb-social-links a:hover {
  color: #A13749;
}
#mb-social-links .btn.btn-default {
    display: inline-block;
    color: #792B36;
    margin: 0 0 8px;
}


	subscribe {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 30px;
		color: black;
		background-color:orange;
		border:  5px solid orange;
		border-radius: 25px;
		width:250px;
		}
a:link {
  text-decoration: none;
}

a:visited {
  text-decoration: none;
}

a:hover {
  text-decoration: none;
}

a:active {
  text-decoration: none;
}

</style><br><a href="http://www.belgrade-news.com/site/subscription_services.html"><p style="text-align:right;"><subscribe>SUBSCRIBE NOW!</subscribe></p></a>
<div id="mb-social-links" class="text-center" style="margin-top: 40px">

  <ul class="list-inline">
<li><a href="https://www.facebook.com/belgradenews"><span class="fa fa-facebook fa-2x"></span></a></li>
    <li><a href="https://twitter.com/belgnews"><span class="fa fa-twitter fa-2x"></span></a></li>
    <li><a class="btn btn-default" href="http://www.belgrade-news.com/forms/submit_news_imported-1340134519">Submit News</a></li>
  
 

</ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1266358" class="tncms-block pull-right"><div id="weather-1266358" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=59714" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">73&deg;</span>
                    
                        <span class="cond">Sunny </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1266259" class="tncms-block hidden-sm hidden-xs pull-right padding-right"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.belgrade-news.com",
  secureDomain: "www.belgrade-news.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-sponsor","slot":"1","fold":"above","width":"120","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/belgrade-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1266351" class="tncms-block"><div id="site-logo-1266351" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/custom/image/7b0f64b6-d502-11e5-8c38-53654544f1b5.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/custom/image/7b0f64b6-d502-11e5-8c38-53654544f1b5.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/custom/image/7b0f64b6-d502-11e5-8c38-53654544f1b5.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/custom/image/7b0f64b6-d502-11e5-8c38-53654544f1b5.png?resize=400%2C68 400w, https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/custom/image/7b0f64b6-d502-11e5-8c38-53654544f1b5.png?resize=540%2C92 540w, https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/custom/image/7b0f64b6-d502-11e5-8c38-53654544f1b5.png?resize=750%2C128 750w, https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/custom/image/7b0f64b6-d502-11e5-8c38-53654544f1b5.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1266355" class="tncms-block pull-right"><div id="user-controls-1266355" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.belgrade-news.com/users/login/?referer_url=http%3A%2F%2Fwww.belgrade-news.com%2Fsports%2Fcmr-rallies-stuns-belgrade-gridders-in-ot%2Farticle_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.belgrade-news.com/users/signup/?referer_url=http%3A%2F%2Fwww.belgrade-news.com%2Fsports%2Fcmr-rallies-stuns-belgrade-gridders-in-ot%2Farticle_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.belgrade-news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.belgrade-news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.belgrade-news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1266355').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.belgrade-news.com/users/logout/" id="user-logout-form-1266355"><input type="hidden" name="referer_url" value="http://www.belgrade-news.com/sports/cmr-rallies-stuns-belgrade-gridders-in-ot/article_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1266352" class="tncms-block"><ul id="site-search-1266352-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1266352" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-1266352-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1266352-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1266352-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1266352').submit();
        return false;
    });

    $('#site-search-1266352').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1266352 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1266352 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1266352-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1632726" class="tncms-block"><ul id="block-1632726" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-eedition"  href="/eedition" >
                    <span class="nav-label">Eedition</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/subscription_services.html" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">Local News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-legislature"  href="/news/legislature/" >
                    <span class="nav-label">Legislature</span>
                </a></li><li>
                <a class="nav-link  tnt-section-briefs"  href="/news/briefs" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-municipal"  href="/news/municipal/" >
                    <span class="nav-label">Municipal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/news/feature/" >
                    <span class="nav-label">Features</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Local Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/basketball" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track"  href="/sports/track" >
                    <span class="nav-label">Track</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/wrestling" >
                    <span class="nav-label">Wrestling</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-auto-racing"  href="/sports/ap_auto/" >
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-basketball"  href="/sports/ap_cbasketball/" >
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-football"  href="/sports/ap_cfootball/" >
                    <span class="nav-label">AP College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-pro-football"  href="/sports/ap_pro32/" >
                    <span class="nav-label">AP Pro Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-winter-olympics"  href="/sports/ap_winterolympics/" >
                    <span class="nav-label">AP Winter Olympics</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1279911" class="tncms-block"></div><div id="tncms-block-1555460" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1555460" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1555460');
                        googletag.pubads().refresh([gptAdSlots['ad-1555460']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1269649" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269649" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269649');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1269656" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269656" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269656');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-e3ac07b2-d6f8-11e9-b42e-b7bf0351e564" class="modal fullscreen in modal-image image-default modal-e3ac07b2-d6f8-11e9-b42e-b7bf0351e564" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/e/3a/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564/5d7cf420ab8c1.image.jpg?resize=400%2C215"
                    srcset="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/e/3a/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564/5d7cf420ab8c1.image.jpg?resize=200%2C108 200w, https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/e/3a/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564/5d7cf420ab8c1.image.jpg?resize=300%2C161 300w, https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/e/3a/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564/5d7cf420ab8c1.image.jpg?resize=400%2C215 400w, https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/e/3a/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564/5d7cf420ab8c1.image.jpg?resize=540%2C290 540w, https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/e/3a/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564/5d7cf420ab8c1.image.jpg?resize=750%2C403 750w, https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/e/3a/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564/5d7cf420ab8c1.image.jpg?resize=1200%2C645 1200w"
                    sizes="100vw"
                    width="1200"
                    height="645"
                    alt="Panther"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e3ac07b2-d6f8-11e9-b42e-b7bf0351e564" data-target=".caption-inner-modal-image-e3ac07b2-d6f8-11e9-b42e-b7bf0351e564">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e3ac07b2-d6f8-11e9-b42e-b7bf0351e564 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/e/3a/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564/5d7cf420accd1.hires.jpg", "credit": ""}'>Buy Now</a>
        </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.belgrade-news.com%2Fsports%2Fpanther%2Fimage_e3ac07b2-d6f8-11e9-b42e-b7bf0351e564.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/panther/image_e3ac07b2-d6f8-11e9-b42e-b7bf0351e564.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e3ac07b2-d6f8-11e9-b42e-b7bf0351e564}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Panther&via=belgnews&url=http%3A%2F%2Fwww.belgrade-news.com%2Fsports%2Fpanther%2Fimage_e3ac07b2-d6f8-11e9-b42e-b7bf0351e564.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/panther/image_e3ac07b2-d6f8-11e9-b42e-b7bf0351e564.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e3ac07b2-d6f8-11e9-b42e-b7bf0351e564}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.belgrade-news.com/tncms/asset/editorial/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e3ac07b2-d6f8-11e9-b42e-b7bf0351e564}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Belgrade%20News%5D%20Panther&body=http%3A%2F%2Fwww.belgrade-news.com%2Fsports%2Fpanther%2Fimage_e3ac07b2-d6f8-11e9-b42e-b7bf0351e564.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e3ac07b2-d6f8-11e9-b42e-b7bf0351e564}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/panther/image_e3ac07b2-d6f8-11e9-b42e-b7bf0351e564.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e3ac07b2-d6f8-11e9-b42e-b7bf0351e564}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e3ac07b2-d6f8-11e9-b42e-b7bf0351e564-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e3ac07b2-d6f8-11e9-b42e-b7bf0351e564" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e3ac07b2-d6f8-11e9-b42e-b7bf0351e564" class="save-list-e3ac07b2-d6f8-11e9-b42e-b7bf0351e564-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e3ac07b2-d6f8-11e9-b42e-b7bf0351e564" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e3ac07b2-d6f8-11e9-b42e-b7bf0351e564 img { max-height: 409px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a1689abe-d6f8-11e9-a686-dbd38dec5b2e" class="asset article-default"  data-url="http://www.belgrade-news.com/sports/cmr-rallies-stuns-belgrade-gridders-in-ot/article_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/e/3a/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564/5d7cf420ab8c1.image.jpg?crop=860%2C645%2C170%2C0&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="belgrade-news.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.belgrade-news.com/sports/cmr-rallies-stuns-belgrade-gridders-in-ot/article_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-a1689abe-d6f8-11e9-a686-dbd38dec5b2e" class="asset-paging">
                <div id="paging-prev-a1689abe-d6f8-11e9-a686-dbd38dec5b2e" class="paging-link prev offset"></div>
                <div id="paging-next-a1689abe-d6f8-11e9-a686-dbd38dec5b2e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            CMR rallies, stuns Belgrade gridders in OT
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Panthers unable to hang on to two touchdown lead in league defeat</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Colton Pool, Bozeman Daily Chronicle Sports Editor</span></li>
        
        
            <li>
        <time datetime="2019-09-14T08:10:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/cmr-rallies-stuns-belgrade-gridders-in-ot/article_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-14T08:10:00-06:00">
    <meta itemprop="datePublished" content="2019-09-14T08:10:00-06:00">
    <meta itemprop="dateModified" content="2019-09-14T08:10:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.belgrade-news.com%2Fsports%2Fcmr-rallies-stuns-belgrade-gridders-in-ot%2Farticle_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/cmr-rallies-stuns-belgrade-gridders-in-ot/article_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a1689abe-d6f8-11e9-a686-dbd38dec5b2e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CMR%20rallies%2C%20stuns%20Belgrade%20gridders%20in%20OT&via=belgnews&url=http%3A%2F%2Fwww.belgrade-news.com%2Fsports%2Fcmr-rallies-stuns-belgrade-gridders-in-ot%2Farticle_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/cmr-rallies-stuns-belgrade-gridders-in-ot/article_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a1689abe-d6f8-11e9-a686-dbd38dec5b2e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.belgrade-news.com/tncms/asset/editorial/a1689abe-d6f8-11e9-a686-dbd38dec5b2e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a1689abe-d6f8-11e9-a686-dbd38dec5b2e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Belgrade%20News%5D%20CMR%20rallies%2C%20stuns%20Belgrade%20gridders%20in%20OT&body=http%3A%2F%2Fwww.belgrade-news.com%2Fsports%2Fcmr-rallies-stuns-belgrade-gridders-in-ot%2Farticle_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a1689abe-d6f8-11e9-a686-dbd38dec5b2e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e3ac07b2-d6f8-11e9-b42e-b7bf0351e564" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e3ac07b2-d6f8-11e9-b42e-b7bf0351e564" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="645">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/e/3a/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564/5d7cf420ab8c1.image.jpg?resize=1200%2C645">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/e/3a/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564/5d7cf420ab8c1.image.jpg?resize=1200%2C645">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/e/3a/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564/5d7cf420ab8c1.image.jpg?resize=400%2C215"
                    srcset="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/e/3a/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564/5d7cf420ab8c1.image.jpg?resize=200%2C108 200w, https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/e/3a/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564/5d7cf420ab8c1.image.jpg?resize=300%2C161 300w, https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/e/3a/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564/5d7cf420ab8c1.image.jpg?resize=400%2C215 400w, https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/e/3a/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564/5d7cf420ab8c1.image.jpg?resize=540%2C290 540w, https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/e/3a/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564/5d7cf420ab8c1.image.jpg?resize=750%2C403 750w, https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/e/3a/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564/5d7cf420ab8c1.image.jpg?resize=1200%2C645 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1200"
                    height="645"
                    alt="Panther"
                    class="img-responsive full tnt-restrict-img-e3ac07b2-d6f8-11e9-b42e-b7bf0351e564" />
            </div><style>
                .tnt-restrict-img-e3ac07b2-d6f8-11e9-b42e-b7bf0351e564 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/e/3a/e3ac07b2-d6f8-11e9-b42e-b7bf0351e564/5d7cf420accd1.hires.jpg", "credit": ""}'>Buy Now</a>
        </div>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a1689abe-d6f8-11e9-a686-dbd38dec5b2e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.belgrade-news.com%2Fsports%2Fcmr-rallies-stuns-belgrade-gridders-in-ot%2Farticle_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/cmr-rallies-stuns-belgrade-gridders-in-ot/article_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a1689abe-d6f8-11e9-a686-dbd38dec5b2e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CMR%20rallies%2C%20stuns%20Belgrade%20gridders%20in%20OT&via=belgnews&url=http%3A%2F%2Fwww.belgrade-news.com%2Fsports%2Fcmr-rallies-stuns-belgrade-gridders-in-ot%2Farticle_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/cmr-rallies-stuns-belgrade-gridders-in-ot/article_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a1689abe-d6f8-11e9-a686-dbd38dec5b2e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.belgrade-news.com/tncms/asset/editorial/a1689abe-d6f8-11e9-a686-dbd38dec5b2e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a1689abe-d6f8-11e9-a686-dbd38dec5b2e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Belgrade%20News%5D%20CMR%20rallies%2C%20stuns%20Belgrade%20gridders%20in%20OT&body=http%3A%2F%2Fwww.belgrade-news.com%2Fsports%2Fcmr-rallies-stuns-belgrade-gridders-in-ot%2Farticle_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a1689abe-d6f8-11e9-a686-dbd38dec5b2e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/cmr-rallies-stuns-belgrade-gridders-in-ot/article_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a1689abe-d6f8-11e9-a686-dbd38dec5b2e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a1689abe-d6f8-11e9-a686-dbd38dec5b2e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a1689abe-d6f8-11e9-a686-dbd38dec5b2e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a1689abe-d6f8-11e9-a686-dbd38dec5b2e" class="save-list-a1689abe-d6f8-11e9-a686-dbd38dec5b2e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a1689abe-d6f8-11e9-a686-dbd38dec5b2e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Eric Kinnaman takes responsibility for Friday night.</p><p>Facing a fourth down, the Panthers were tied at 14 late in the fourth quarter at around Great Falls CMR’s 25-yard line. Kinnaman, Belgrade’s head coach, thought his team could earn the first down and decided not to go for a field goal.</p><p>But the Panthers were stopped on a pass play, and the game went to overtime.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Belgrade’s first play in extra time was a deflected pass thrown by Dyson Cheney which was intercepted. CMR’s Logan Richard ran in for a touchdown on the following possession for a 20-14 overtime win Friday night.</p><p>And Kinnaman felt his choice was a factor that cost Belgrade (0-3, 0-1 Eastern AA) its first Class AA win.</p><p>“That’s just going to have to be a decision I live with,” Kinnaman said. “It is what it is.”</p><p>The Panthers went into halftime leading 7-0 thanks to a 24-yard touchdown pass by Cheney to Tate Bowler, and were up 14-0 after three quarters after Alex Casas recovered a fumble in the endzone. But the Rustlers (1-2) had the game tied back up midway through the fourth frame thanks to a 25-yard run by Richard and a Bryce Nelson touchdown reception from Logan Corn.</p><p>Kinnaman was proud of how his defense played, shutting out CMR for three quarters. And the Panthers had multiple opportunities deep in CMR territory, but penalties pushed them back out of good field position.</p><p>“It’s a game of plays. They made a few more plays than we did,” Kinnaman said. “We made some mistakes throughout the game, but we had ourselves a chance to win it.</p><p>“You have to move forward with it I suppose.”</p><p><strong>Great Falls CMR 20, Belgrade 14</strong></p><p>CMR                            0  0  0  14  6  -  20                 </p><p>Belgrade                     0  7  7   0   0  -  14               </p><p>Second quarter</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Bel - Tate Bowler 24 pass from Dyson Cheney (John Mears kick), 2:40</p><p>Third quarter</p><p>Bel - Alex Casas fumble recovery in end zone (Mears kick), 7:21</p><p>Fourth quarter</p><p>CMR - Longan Richard 25 run (kick good), 9:32</p><p>CMR - Bryce Nelson 29 pass from Logan Corn (kick good), n.a</p><p>Overtime</p><p>CMR - Richard 10 run, :00</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.belgrade-news.com%2Fsports%2Fcmr-rallies-stuns-belgrade-gridders-in-ot%2Farticle_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/cmr-rallies-stuns-belgrade-gridders-in-ot/article_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a1689abe-d6f8-11e9-a686-dbd38dec5b2e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CMR%20rallies%2C%20stuns%20Belgrade%20gridders%20in%20OT&via=belgnews&url=http%3A%2F%2Fwww.belgrade-news.com%2Fsports%2Fcmr-rallies-stuns-belgrade-gridders-in-ot%2Farticle_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/cmr-rallies-stuns-belgrade-gridders-in-ot/article_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a1689abe-d6f8-11e9-a686-dbd38dec5b2e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.belgrade-news.com/tncms/asset/editorial/a1689abe-d6f8-11e9-a686-dbd38dec5b2e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a1689abe-d6f8-11e9-a686-dbd38dec5b2e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Belgrade%20News%5D%20CMR%20rallies%2C%20stuns%20Belgrade%20gridders%20in%20OT&body=http%3A%2F%2Fwww.belgrade-news.com%2Fsports%2Fcmr-rallies-stuns-belgrade-gridders-in-ot%2Farticle_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a1689abe-d6f8-11e9-a686-dbd38dec5b2e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/cmr-rallies-stuns-belgrade-gridders-in-ot/article_a1689abe-d6f8-11e9-a686-dbd38dec5b2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a1689abe-d6f8-11e9-a686-dbd38dec5b2e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a1689abe-d6f8-11e9-a686-dbd38dec5b2e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a1689abe-d6f8-11e9-a686-dbd38dec5b2e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a1689abe-d6f8-11e9-a686-dbd38dec5b2e" class="save-list-a1689abe-d6f8-11e9-a686-dbd38dec5b2e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a1689abe-d6f8-11e9-a686-dbd38dec5b2e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22eric%20kinnaman%22#tncms-source=keyword" class="tag-eric-kinnaman label label-default" data-tncms-track-dmp='search: eric-kinnaman'>Eric Kinnaman</a>
            </li> <li>
                <a href="/search/?k=%22logan%20richard%22#tncms-source=keyword" class="tag-logan-richard label label-default" data-tncms-track-dmp='search: logan-richard'>Logan Richard</a>
            </li> <li>
                <a href="/search/?k=%22extra%20time%22#tncms-source=keyword" class="tag-extra-time label label-default" data-tncms-track-dmp='search: extra-time'>Extra Time</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22pass%22#tncms-source=keyword" class="tag-pass label label-default" data-tncms-track-dmp='search: pass'>Pass</a>
            </li> <li>
                <a href="/search/?k=%22belgrade%22#tncms-source=keyword" class="tag-belgrade label label-default" data-tncms-track-dmp='search: belgrade'>Belgrade</a>
            </li> <li>
                <a href="/search/?k=%22touchdown%22#tncms-source=keyword" class="tag-touchdown label label-default" data-tncms-track-dmp='search: touchdown'>Touchdown</a>
            </li> <li>
                <a href="/search/?k=%22dyson%20cheney%22#tncms-source=keyword" class="tag-dyson-cheney label label-default" data-tncms-track-dmp='search: dyson-cheney'>Dyson Cheney</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.belgrade-news.com/tncms/asset/editorial/a1689abe-d6f8-11e9-a686-dbd38dec5b2e/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1269650" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269650" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269650');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1269654" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269654" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269654');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1702726" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702726" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702726');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1269653" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269653" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269653');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1266348" class="tncms-block"><section id="block-1266348" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1266348 ">
        <div class="block-title-inner">
            <h3>
                
                Trending This Week
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/eagles-sweep-shields-valley-in-home-debut/article_23c88270-d5ce-11e9-ba22-e3e460a931d0.html" class="tnt-asset-link">
        

        
            Eagles sweep Shields Valley in home debut</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/morris-late-goal-lifts-belgrade-past-broncs/article_817377a0-d681-11e9-873c-7f6ff8aaed78.html" class="tnt-asset-link">
        

        
            Morris' late goal lifts Belgrade past Broncs</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/belgrade-girls-notch-first-ever-class-aa-victory/article_a8aafca8-d1c2-11e9-aa03-bfbf8e7bd279.html" class="tnt-asset-link">
        

        
            Belgrade girls notch first-ever Class AA victory</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/belgrade-boys-place-th-at-butte-tourney/article_4092620e-d5d3-11e9-8b26-174e85c0044f.html" class="tnt-asset-link">
        

        
            Belgrade boys place 6th at Butte tourney</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/morrison-schott-pace-eagles-at-belgrade-invitational/article_ca1a2ec2-d1b8-11e9-be25-63c745961135.html" class="tnt-asset-link">
        

        
            Morrison, Schott pace Eagles at Belgrade Invitational</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1269651" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269651" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269651');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1269652" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269652" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269652');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1256586" class="tncms-block"><div class="margin: 0 0 40px">
    <a href="http://www.mtnewspapers.com/statewide-classifieds/" target="_blank">
        <img class="center-block" src="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/editorial/0/8a/08ac3084-d634-11e9-acf2-2b019304f8de/5d7bad1dd99be.image.jpg"></a>
</div></div><div id="tncms-block-1279019" class="tncms-block"><section id="block-1279019" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1279019 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Latest E-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-c571b0e4-224b-5bfc-af45-c35b00c31315" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c571b0e4-224b-5bfc-af45-c35b00c31315 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/belgrade-news/edition_c571b0e4-224b-5bfc-af45-c35b00c31315.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Belgrade News"
                        class="img-responsive lazyload full"
                        width="300"
                        height="496"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/eedition/6/4d/64d76aad-7d73-568c-a816-85909909e4fe/5d797db622f66.preview-300.jpg?resize=200%2C331 200w, https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/assets/v3/eedition/6/4d/64d76aad-7d73-568c-a816-85909909e4fe/5d797db622f66.preview-300.jpg?resize=300%2C496 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/belgrade-news/edition_c571b0e4-224b-5bfc-af45-c35b00c31315.html" class="tnt-asset-link">
        

        
            Belgrade News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Read the latest edition of the Belgrade News in our e-edition format, which combines the familiarity of the printed-paper format with the convenience of reading on your phone, tablet or desktop computer from anywhere.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1514869" class="tncms-block"><!--
<div id="ap_widget_container_6a403b20b249df8c9e0b32608fff60f9"></div>
<script src="https://digitalservices.ap.org/widget-content/6a403b20b249df8c9e0b32608fff60f9"></script>--&gt;
<!-- Medium Rectangle [async] --><center>
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><script type="text/javascript">

var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];

var abkw = window.abkw || '';

var plc301797 = window.plc301797 || 0;

document.write('<'+'div id="placement_301797_'+plc301797+'"></'+'div>');

AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301797, [300,250], 'placement_301797_'+opt.place, opt); }, opt: { place: plc301797++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});

</script><br>
</center></div><div id="tncms-block-1514868" class="tncms-block"><div id="ap_widget_container_9ab0d2bf643fb10a0f2e3c029eda2f42"></div>
<script src="https://digitalservices.ap.org/widget-content/9ab0d2bf643fb10a0f2e3c029eda2f42"></script></div><div id="tncms-block-1514870" class="tncms-block"><div id="ap_widget_container_460a5477b1ff3cf478b7f0df7396d667"></div>
<script src="https://digitalservices.ap.org/widget-content/460a5477b1ff3cf478b7f0df7396d667"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1269655" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269655" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269655');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1269657" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1269657" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1269657');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1266284" class="tncms-block"><div id="bel-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with the Belgrade News</h4>
        </div>
    </div>
    <div class="row">
      <div class="col-md-4 span4">
        <h5>Common Submissions</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/forms/submit_news_imported-1340134519">Submit News</a></li>
          <li><a href="/forms/letter_editor_imported-1340134444/">Send a Letter to the Editor</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Advertising</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="https://classadz.vdata.com/Bozeman">Place a Classified Ad</a></li>
          <li><a href="/site/advertise_with_us.html">Place a Display Ad</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Subscription Services</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/forms/vacation_imported-1340134587">Vacation Stop Start</a></li>
          <li><a href="/forms/change_address_imported-1340134251/">Change of Address</a></li>
          <li><a href="/forms/delivery_issues_imported-1340134324">Delivery Issues</a></li>
        </ul>
      </div>
    </div>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1266347" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1266347"><div class="col-xs-12"><small>© Copyright 2018  The Belgrade News, 2820 W. College St., Bozeman, MT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc9940.add('act', dmpData);
	_cc9940.bcp();
});
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1565766331"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1266356 = $('#user-controls-1266356 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1266356.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1266356.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/belgrade-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1266355 = $('#user-controls-1266355 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1266355.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1266355.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9940.add('act', dmpData);
	_cc9940.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>